TIÊU CHUẨN NGÀNH

14TCN 181 : 2006 
CÔNG TRÌNH THỦY LỢI – CẦU MÁNG VỎ MỎNG XI MĂNG LƯỚI THÉP – HƯỚNG DẪN TÍNH TOÁN THIẾT KẾ KẾT CẤU
(ban hành theo Quyết định số 3879/QĐ-BNN-KHCN ngày 19 tháng 12 năm 2006 của Bộ trưởng Bộ Nông nghiệp và Phát triển nông thôn)
1. QUY ĐỊNH CHUNG
1.1. Đối tượng của tiêu chuẩn
Tiêu chuẩn hướng dẫn tính toán thiết kế cầu máng xi măng lưới thép (XMLT) dùng thiết kế các kết cấu cầu máng XMLT dẫn nước trong công trình thủy lợi và các ngành có liên quan. Những cầu máng có yêu cầu đặc biệt chưa đề cập tới trong tiêu chuẩn này, khi thiết kế cần xem xét từng trường hợp cụ thể để sử dụng các tổ chức có liên quan. 

1.2. Phạm vi áp dụng
1.2.1. Tiêu chuẩn được sử dụng để tính toán thiết kế cầu máng XMLT dẫn nước có chiều dày không quá 35mm, làm việc với môi trường nhiệt độ không vượt quá 500C.

1.2.2. Kết cấu cầu máng XMLT được áp dụng thường lệ trong môi trường không xâm thực.

1.2.3. Khi thiết kế kết cấu cầu máng XMLT làm việc trong điều kiện nhiệt độ lớn hơn 500C, trong môi trường xâm thực cần phải tính đến các yêu cầu bổ sung phù hợp với các tiêu chuẩn hiện hành. 

1.2.4. Chọn các giải pháp kết cấu cầu máng cần phải xuất phát từ điều kiện kinh tế kỹ thuật về vật liệu, về thi công, giá thành công trình trong điều kiện xây dựng cụ thể.

1.2.5. Khi chọn các giải pháp kết cấu cầu máng XMLT cần tính đến phương pháp chế tạo, lắp ghép, vận chuyển và điều kiện sử dụng. Chọn hình dạng và kích thước của cấu kiện phải xuất phát từ việc tính toán một cách đầy đủ đến tính chất của kết cấu XMLT, khả năng chế tạo công nghiệp hóa, thuận tiện vận chuyển và lắp ráp kết cấu.

1.2.6. Kết cấu cầu máng XMLT và các cấu kiện riêng lẻ của chúng cần có độ bền, độ cứng, độ ổn định, khả năng chống nứt ở tất cả các giai đoạn chế tạo, vận chuyển, lắp ráp và khai thác. 

1.2.7. Khi thiết kế các kết cấu cầu máng XMLT lắp ghép cần đặc biệt chú ý đến công nghệ liên kết. Các mối liên kết và các đầu mối của các kết cấu lắp ráp phải thỏa mãn các yêu cầu riêng cho từng loại cấu kiện (đảm bảo truyền lực cho các phân tố chịu lực, không rò rỉ nước, tính dễ biến dạng ở khe co dãn…)  

1.3. Tiêu chuẩn viện dẫn
TCVN 4116:1985 – Kết cấu bê tông và bê tông cốt thép thủy công – Tiêu chuẩn thiết kế.

TCVN 2737:1995 – Tải trọng và tác động – Tiêu chuẩn thiết kế.

TCXD 85:1998 – Móng cọc – Tiêu chuẩn thiết kế.

TCVN 2682:1989 – Xi măng poóc lăng.

TCVN 127:1985 – Cát mịn để làm bê tông và vữa xây dựng – Hướng dẫn sử dụng.

TCVN 4506:1987 – Nước cho bê tông và vữa - Yêu cầu kỹ thuật.

TCVN 1651:1985 – Thép cốt bê tông cán nóng.

1.4. Thuật ngữ, đơn vị đo và ký hiệu
1.4.1. Thuật ngữ
1. Kết cấu xi măng lưới thép: Xi măng lưới thép (XMLT) là loại vật liệu hỗn hợp gồm vữa xi măng, các lưới thép được đan dệt từ các sợi thép và cốt thép để làm khung xương chịu lực. Cốt thép sử dụng trong kết cấu cầu máng XMLT có thể là:

- Lưới thép sợi dệt hoặc hàn phân bố đều trên tiết diện cấu kiện.

- Lưới thép sợi dệt hoặc hàn phân bố đều trên tiết diện cấu kiện phối hợp với cốt thép thanh.

2. Lớp bảo vệ: Lớp vữa xi măng có chiều dày tính từ mặt ngoài cấu kiện đến bề mặt gần nhất của sợi thép.

3. Cốt thép cấu tạo: Cốt thép đặt theo yêu cầu cấu tạo mà không tính toán.

4. Cốt thép chịu lực: Cốt thép đặt theo tính toán.

5. Hàm lượng lưới thép: Tỷ lệ diện tích tiết diện của lưới thép trên diện tích tiết diện ngang của cấu kiện.

6. Trạng thái giới hạn: Trạng thái mà khi vượt quá kết cấu không còn thỏa mãn các yêu cầu sử dụng đề ra đối với nó khi thiết kế.

7. Lực giới hạn: Lực lớn nhất mà cấu kiện có thể chịu được.

8. Điều kiện sử dụng bình thường: Là điều kiện mà độ võng hoặc biến dạng không làm ảnh hưởng đến việc sử dụng bình thường của con người.

1.4.2. Đơn vị đo
Trong tiêu chuẩn này sử dụng hệ đơn vị đo SI

1.4.3. Ký hiệu và các thông số
1. Các đặc trưng hình học
a – bề rộng tai máng.

b – chiều rộng tiết diện chữ nhật.

bg – chiều rộng thanh giằng.

bs – bề rộng của sườn.

bo – chiều cao trung bình tai máng.

f – chiều cao toàn bộ của phần vách máng thẳng đứng.

fmax – độ võng lớn nhất của cầu máng XMLT chịu uốn khi chưa bị nứt.

h – chiều cao của tiết diện chữ nhật.

hg – chiều cao thanh giằng.

hs – chiều cao của sườn (đai).

h1 – chiều cao từ tâm cung tròn của phần đáy máng đến đường mặt nước.

h2 – chiều cao từ mặt nước đến đường trục thanh giằng ngang.

h’ = h1 + h2 – chiều cao từ tâm cung tròn đến đường trục thanh giằng ngang.

J – mômen quán tính của mặt cắt ngang thân máng đối với trục trung tâm.

Jqđ – mômen quán tính của tiết diện quy đổi với hàm lượng cốt thép tương đương.

k – khoảng cách từ tâm cung tròn của phần đáy máng tới trục trung tâm tiết diện.

Lg – khoảng cách giữa các thanh giằng.

R – bán kính trung bình của cung tròn đáy máng.

Ro – bán kính trong của cung tròn đáy máng.

R1 – bán kính ngoài của cung tròn đáy máng.

S – diện tích tiếp xúc tổng cộng của tất cả các sợi thép trong một đơn vị diện tích 1m2.

S – đặc trưng hình học của tiết diện cấu kiện.

t – bề dày của thành máng.

y – tung độ của mặt cắt tính toán được tính từ đường trục thanh giằng.

y1 – khoảng cách từ đỉnh máng đến trục trung tâm của tiết diện ngang của máng.

W – môđun chống uốn của tiết diện.

Wqd – môđun chống uốn của tiết diện quy đổi với hàm lượng cốt thép tương đương.

 - góc hợp bởi đường nằm ngang đi qua tâm cung tròn và bán kính của cung tròn đi qua điểm tính toán.

2. Các đặc trưng cốt thép trong tiết diện ngang của cấu kiện
F – diện tích tiết diện ngang của cấu kiện.

F1 – diện tích tiết diện của lưới thép.

µ - hàm lượng lưới thép.

µtđ -  hàm lượng cốt thép tương đương.

3. Ngoại lực và nội lực
g – trọng lượng bản thân của máng.

kn – hệ số độ tin cậy, phụ thuộc vào cấp công trình và tổ hợp tải trọng.

N – nội lực tính toán.

nc – hệ số tổ hợp tải trọng.
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 - mômen, lực cắt, lực dọc do tải trọng ngoài sinh ra trong hệ cơ bản.

pn – cường độ áp lực nước.

Po, Mo – lực tập trung và mômen tập trung do các tải trọng phía trên đỉnh máng tính chuyển về tâm đỉnh vách máng.

X1 – lực dọc trong thanh giằng.

 - hệ số phụ thuộc liên kết và dạng tải trọng, với dầm đơn =5/48.

 - lực cắt không cân bằng.

0,01 – cường độ tính toán của vật liệu hỗn hợp XMLT khi bắt đầu xuất hiện nứt.

0,05 – cường độ tính toán của vật liệu hỗn hợp XMLT khi vết nứt có bề rộng 0,05mm.

4. Các đặc trưng vật liệu
B – độ cứng.

Eb – môđun đàn hồi ban đầu của vữa xi măng.

G – môđun đàn hồi trượt.

kt – hệ số diện tích tiếp xúc.

m – hệ số điều kiện làm việc.

Rl, Ra – cường độ tính toán của lưới thép và thép thanh.
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- cường độ chịu kéo tiêu chuẩn của vữa xi măng.

Ra – cường độ chịu nén tính toán của vữa xi măng.

v – hệ số Poisson của vữa xi măng

 - trọng lượng riêng của nước.

c - trọng lượng riêng của xi măng lưới thép.

l – hệ số dẻo, phụ thuộc vào hình dạng tiết diện thanh, lấy như kết cấu bê tông cốt thép (TCVN 1651 – 1985).

1.5. Chỉ dẫn chung
1.5.1. Cấu tạo cầu máng
Kết cấu cầu máng gồm các bộ phận sau đây: cửa vào, cửa ra, thân máng và trụ đỡ (xem hình 1). Kết cấu thân máng thường dùng kiểu dầm đơn, nhịp thường không vượt quá 12m. Khi cần vượt qua các khẩu độ lớn hơn 12m có thể dùng cầu máng bê tông cốt thép ứng suất trước hoặc xi măng lưới thép ứng suất trước.
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Hình 1 - Mặt cắt dọc cầu máng

1. Cửa vào; 2. Mố biên; 3. Thân máng; 4. Trụ giữa; 5. Khe co dãn; 6. Cửa ra; 7. Kênh

1.5.1.1. Kết cấu cửa vào cửa ra
Cửa vào và cửa ra của cầu máng là đoạn nối tiếp thân máng với kênh dẫn nước thượng hạ lưu, kết cấu cửa vào cửa ra phải đảm bảo dòng chảy vào máng thuận, giảm bớt tổn thất do mặt cắt ngang bị thu hẹp gây ra và dòng nước ở máng chảy ra không làm xói lở bờ và đáy kênh hạ lưu.

Tường cánh cửa vào và cửa ra có thể làm theo hai kiểu: kiểu lượn cong hay kiểu phẳng thu hẹp dần ở cửa vào, mở rộng dần ở cửa ra. Góc mở rộng của tường cánh có ảnh hưởng đến dòng chảy vào và ra khỏi máng, thường lấy tỷ số giữa chiều rộng và chiều dài là 1/4 ~ 1/3. Chiều dài đoạn cửa ra sơ bộ lấy bằng 4 lần chiều sâu cột nước trong kênh (hình 2).
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Hình 2 - Kết cấu cửa vào, cửa ra

1.5.1.2. Kết cấu thân máng
Thân máng có dạng vỏ trụ mỏng, mặt cắt ngang của thân máng thường dùng nhất là hình chữ nhật, hình thang, hình chữ U (hình 3). Cầu máng có mặt cắt hình chữ nhật, hình thang có cấu tạo đơn giản, dễ thi công, dễ nối tiếp với đoạn cửa vào, cửa ra. Máng chữ U có trạng thái thủy lực tốt hơn máng chữ nhật, khả năng chịu lực của cầu máng mặt cắt chữ U cũng tương đối tốt, trong lượng của cầu máng này khá nhẹ, thuận tiện cho việc đúc sẵn và lắp ghép.

Chọn hình thức mặt cắt ngang thân máng phải dựa vào tính toán thủy lực, vật liệu làm thân máng, hình thức kết cấu trụ đỡ, đoạn nối tiếp cửa vào cửa ra.
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Hình 3 - Mặt cắt ngang thân máng

a. Hình chữ nhật; b. Hình thang; c. Hình chữ U

Cầu máng vỏ trụ mỏng có khả năng chịu lực theo phương dọc lớn hơn theo phương ngang rất nhiều, để tăng độ cứng theo phương ngang, tăng độ ổn định tổng thể và cục bộ của thân máng, cần bố trí các thanh giằng ngang, các sườn gia cường dọc (còn gọi là tai máng), tại hai đầu mỗi nhịp máng nên bố tái sườn ngang (hình 4a và b). Với cầu máng có mặt cắt ngang nhỏ, để dễ dàng cho việc thi công có thể không bố trí các thanh giằng ngang, song nếu cần có thể tăng thêm chiều dày thành máng.
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Hình 4 - Kết cấu thân máng hình thang và chữ U có giằng ngang

Khi có nhu cầu đi lại trên mặt máng, có thể bố trí đường cho người đi, trường hợp này các cấu kiện cầu máng cần được kiểm tra thêm với tải trọng 250daN/m2.

1. Thân máng có mặt cắt hình chữ nhật
a) Máng chữ nhật không có thanh giằng ngang (hình 5a) – Thành bên của loại cầu máng này dưới tác dụng của áp lực nước sẽ chịu lực như một bản công xôn. Khi thành máng cao thì mômen uốn ở đáy vách máng sẽ lớn, do đó lượng thép dùng trong thân máng sẽ lớn. Nhưng loại máng này có kết cấu đơn giản, dễ thi công, nên vẫn được dùng trong các cầu máng loại nhỏ

b) Máng chữ nhật có thanh giằng ngang (hình 5b) – Đối với cầu máng loại vừa và lớn cần bố trí thêm các thanh giằng ngang trên đỉnh máng để tăng khả năng chịu lực theo phương ngang của máng, khoảng cách giữa các thanh giằng ngang từ 1~3m. Sự có mặt của các thanh giằng ngang cải thiện được điều kiện chịu lực của thành bên và đáy máng, do đó có thể giảm bớt được lượng cốt thép.
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Hình 5 - Mặt cắt ngang máng chữ nhật

a. Không thanh giằng; b. Có thanh giằng

c) Kích thước mặt cắt ngang của cầu máng chữ nhật – Chọn sơ bộ như sau:

- Chiều cao thành máng: [image: image8.png]h=H+&H (m)




Trong đó H là chiều cao cột nước tính toán, H = 0,1~0,2m là độ vượt cao an toàn để tránh nước trào ra khi có sóng gió, được chọn phụ thuộc vào cấp công trình.

- Chiều rộng đáy máng thường chọn B = (1,5~1,7)H để bảo đảm điều kiện thủy lực.

- Mặt cắt thanh giằng có chiều cao hg = (10~20)cm, bề rộng bg = (8~15)cm, khoảng cách giữa các thanh giằng Lg = 1~3m.

- Mặt cắt sườn ngang trong thân máng có chiều cao hs = 15~30cm, bề rộng bg= 12~20cm, sườn ngang tại gối chọn kích thước lớn hơn.

2. Thân máng có mặt cắt ngang hình chữ U
Hình dạng máng chữ U thường dùng hiện nay có đáy là nửa trụ tròn, có thêm hai thành bên thẳng đứng (hình 6). Cũng tương tự như máng chữ nhật, để tăng độ cứng theo phương ngang và phương dọc, thân máng thường được gia cường bằng các sườn dọc (tai máng) và các thanh giằng ngang. Do đó máng chữ U cũng được phân thành hai loại: loại không có thanh giằng ngang (hình 6a) và loại có thanh giằng ngang (hình 6b).

Chọn sơ bộ kích thước mặt cắt ngang thân máng hình chữ U theo các số liệu sau đây:

- Bề dày của thành máng thường chọn t=2,5~3,5cm.

- Chiều cao đoạn thẳng đứng của thành máng f=(0,1~0,3)Do.

- Kích thước tai máng thường chọn như sau: a=(3,5~5,5)t, b=(0,4~0,5)a, c=(0,2~0,4)a.

- Kích thước mặt cắt của thanh giằng có chiều cao hg= 10~20cm, bề rộng bg​=8~15cm, khoảng cách giữa các thanh giằng Lg=1~3m.

- Mặt cắt của các sườn ngang (đai) có chiều cao hs=(4~5)t, bề rộng bs=8~15cm.

[image: image9.jpg]



Hình 6 - Mặt cắt ngang máng chữ U không thanh giằng và có thanh giằng

Sườn ngang tại vị trí gối tựa có kích thước lớn hơn sườn ngang ở trong nhịp, đường viền ngoài thường có dạng đường gấp khúc tạo thành kết cấu gối tựa cho thân máng.

Để thỏa mãn điều kiện chống nứt theo phương ngang, đoạn đáy máng thường làm dày hơn, kích thước phần này có thể lấy như sau:

t0=(2,5~4,5)t, d0=(0,5~0,6)Ro, So=(0,3~0,4)Ro
1.5.1.3. Kết cấu gối đỡ
Gối đỡ thân máng gồm có gối đỡ ở bên (mố bên) và gối đỡ ở giữa (trụ giữa). Mố bên thường dùng kiểu trọng lực (hình 7), còn trụ giữa khi chiều cao trụ không lớn cũng hay dùng kiểu trọng lực, khi chiều cao của trụ lớn thường dùng kiểu khung hoặc kiểu hỗn hợp.
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Hình 7 - Kết cấu gối đỡ

1. Mố biên kiểu trọng lực; 2. Cửa vào; 3. Thân máng; 4. Phần đất đắp; 5. Thiết bị thoát nước; 6. Mặt đất tự nhiên; 7. Trụ giữa

Trụ giữa kiểu trọng lực có thể bằng gạch xây, bằng đá xây hoặc bê tông, thường dùng có các trụ có chiều cao dưới 10m, trọng lượng bản thân của trụ kiểu trọng lực thường rất lớn, do đó đòi hỏi nền phải có sức chịu tải cao (hình 8a). Trụ đỡ kiểu khung có hai loại: khung đơn và khung kép, khung đơn thường dùng cho các trụ cao dưới 15m (hình 8b), còn trụ kép thường dùng khi các trụ có chiều cao từ 15 đến 20m (hình 8c). Móng của mố và trụ có thể đặt trực tiếp lên nền tự nhiên, khi nền yếu có thể đặt trên nền cọc.
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Hình 8 - Các kiểu trụ đỡ

a. Trụ kiểu trọng lực; b. Trụ kiểu khung đơn; c. Trụ kiểu khung kép

1.5.2. Tính toán kết cấu xi măng lưới thép
Trong kết cấu xi măng lưới thép, lưới thép phân bố đều trên toàn cấu kiện, đặc tính này được thể hiện qua hệ số diện tích tiếp xúc kt, được xác định theo công thức sau:
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              (1)

Trong đó:

S – diện tích tiếp xúc tổng cộng của tất cả các sợi thép trong một đơn vị diện tích 1m2.

t – chiều dày của tấm xi măng lưới thép (cm)

Tùy thuộc vào hệ số diện tích tiếp xúc có thể tính kết cấu xi măng lưới thép theo một trong hai phương pháp sau:

1. Phương pháp thứ nhất (I) – Tính toán theo giai đoạn đàn hồi coi xi măng lưới thép như một vật liệu hỗn hợp đồng chất khi hệ số diện tích tiếp xúc kt≥ 2cm-1. Theo phương pháp này thì trạng thái giới hạn của kết cấu được lấy là giai đoạn ngay trước khi khe nứt xuất hiện, biểu đồ ứng suất trong vùng nén và vùng kéo đều lấy là hình tam giác với góc nghiêng có thể lấy khác nhau.

2. Phương pháp thứ hai (II) – Tính toán theo nguyên tắc chung về tính toán kết cấu bê tông cốt thép khi hệ số diện tích tiếp xúc kt<2cm-1.

1.5.2.1. Tính toán cấu kiện xi măng lưới thép theo phương pháp I
1. Đặc trưng cơ học của xi măng lưới thép
Đường cong quan hệ giữa ứng suất – biến dạng của vật liệu hỗn hợp này có thể chia thành ba giai đoạn sau đây, xem hình 9.

a) Giai đoạn I (0 ≤  ≤ e) – Vật liệu hỗn hợp xi măng lưới thép làm việc trong giai đoạn đàn hồi, quan hệ giữa ứng suất và biến dạng là tuyến tính.
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Hình 9 - Biểu đồ quan hệ giữa ứng suất và biến dạng

b) Giai đoạn II (e ≤  ≤ 0.01) – Trong giai đoạn này xi măng lưới thép bắt đầu có biến dạng dẻo và xuất hiện vết nứt, giới hạn của giai đoạn này được quy định khi bề rộng vết nứt bằng 0,01mm. Biến dạng tương đối tương ứng với bề rộng vết nứt này ký hiệu là 0.,01 và ứng suất tương ứng được ký hiệu là 0,01​.

c) Giai đoạn III (0,01 ≤  ≤ 0.05) - Ở giai đoạn này các vết nứt xuất hiện tương đối nhiều, bề rộng vết nứt tăng, có thể lấy bề rộng vết nứt bằng 0,05mm làm giới hạn tính toán. Biến dạng tương đối, tương ứng với giai đoạn này có ứng suất là 0.05, được lấy như sau:

0.05=(20~40).10-4 khi xi măng lưới thép có hàm lượng thép cao.

0.05=(15~20).10-4 khi xi măng lưới thép có hàm lượng thép thấp.

Cường độ tính toán ​​0.01 và ​0.05 của vật liệu hỗn hợp xi măng lưới thép lần lượt ứng với trường hợp bắt đầu xuất hiện vết nứt và trường hợp bề rộng vết nứt bằng 0,05mm phụ thuộc vào số hiệu vữa xi măng, loại thép và hàm lượng lưới thép. Với xi măng có mác lớn hơn M400, vữa xi măng có cát tỷ lệ pha trộn N:X:C=0.4:1:1.5, lưới thép có giới hạn bền lớn hơn 4500 daN/cm2, lượng thép từ 200 đến 500 kg trong một mét khối xi măng lưới thép, có thể lấy theo bảng 1 và bảng 2.

Bảng 1. Cường độ tính toán ​0.01 (daN/cm2) của vật liệu hỗn hợp xi măng lưới thép khi mới bắt đầu xuất hiện vết nứt.
	Thứ tự
	Trạng thái ứng suất
	Lượng thép trong 1m3 XMLT (kg/cm3)

	
	
	200
	300
	400
	500

	1

2
	- Cường độ chịu kéo

- Cường độ chịu uốn
	40

60
	70

90
	125

140
	160

180

	Chú thích: Môđun đàn hồi của xi măng lưới thép khi chưa bị nứt E0.01=2,7.105 daN/cm2.


Bảng 2. Cường độ tính toán ​0.05 (daN/cm2) của vật liệu hỗn hợp xi măng lưới thép khi vết nứt có bề rộng 0.05mm.
	Thứ tự
	Trạng thái ứng suất
	Lượng thép trong 1m3 XMLT (kg/cm3)

	
	
	200
	300
	400
	500

	1

2
	- Cường độ chịu kéo

- Cường độ chịu uốn
	60

90
	110

140
	175

200
	225

250

	Chú thích: Môđun đàn hồi của XMLT khi vết nứt có bề rộng 0,05mm vào khoảng E0.05=6,5.104 daN/cm2.


Khi tính toán các cấu kiện cầu máng xi măng lưới thép thì tùy theo yêu cầu sử dụng của từng kết cấu cụ thể mà tiến hành tính toán theo các giai đoạn chịu lực I, II hoặc III:

knncN ≤ lSR                   (2)

trong đó:

N – nội lực tính toán.

S – đặc trưng hình học của tiết diện cấu kiện.

kn – hệ số độ tin cậy phụ thuộc vào cấp công trình và tổ hợp tải trọng

nc – hệ số tổ hợp tải trọng.

l – hệ số dẻo phụ thuộc vào hình dạng tiết diện mặt cắt ngang của cấu kiện, lấy như kết cấu bê tông cốt thép.

R – cường độ tính toán, khi tính theo giai đoạn I lấy R=e, với giai đoạn II lấy R=0.01, với giai đoạn III lấy R=0,05.

2. Tính toán về cường độ các cấu kiện chịu uốn
a) Tính theo giai đoạn I: ở giai đoạn này do vật liệu xi măng lưới thép làm việc trong giai đoạn đàn hồi, cho nên có thể dùng các công thức tính toán nội lực và ứng suất của vật thể đàn hồi đẳng hướng:

knncM ≤ Me = We                    (3)

trong đó W là môđun chống uốn của tiết diện cấu kiện ứng với thớ chịu kéo, với tiết diện chữ nhật W=bh2/6.

b) Tính theo giai đoạn II: Trong giai đoạn này do vật liệu xi măng lưới thép làm việc trong giai đoạn đàn dẻo, nên cần xét tới biến dạng dẻo, do đó ta có công thức tính toán sau đây:

knncM ≤ Mf0.01=lW0.01              (4)

c) Tính theo giai đoạn III: ở giai đoạn này do vật liệu xi măng lưới thép làm việc trong giai đoạn đàn hồi dẻo nhưng đã xuất hiện nhiều vết nứt, ta có công thức tính toán sau đây:

knncM ≤ M0,05=lW0,05              (5)

trong đó l là hệ số dẻo phụ thuộc hình dạng tiết diện, với tiết diện chữ nhật 1 = 1,75.

Với cấu kiện chịu uốn có chiều cao tính toán lớn, chẳng hạn như khi phân tích ứng suất theo phương dọc của máng tiết diện chữ U (hình 10) thì có thể lấy hệ số dẻo l = 1,5~1,6.
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Hình 10 - Biểu đồ ứng suất pháp

3. Tính toán độ võng của cấu kiện chịu uốn
Độ võng tương đối lớn nhất của cấu kiện xi măng lưới thép khi chịu uốn do tải trọng tiêu chuẩn sinh ra khi chưa bị nứt được xác định theo công thức sau:
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                     (6)

Trong đó:

 - hệ số phụ thuộc liên kết và dạng tải trọng tác dụng lên cấu kiện, ví dụ với dầm đơn chịu tải trọng phân bố đều có =5/48.

B – Độ cứng dầm xác định như sau:

Khi dầm chưa bị nứt: B=E0.01J

Khi dầm bị nứt với vết nứt có bề rộng không quá 0,05mm: B=E0,05J.

E0,01, E0,05 – môđun đàn hồi của xi măng lưới thép lần lượt ứng với trường hợp chưa xuất hiện vết nứt và trường hợp vết nứt có bề rộng không quá 0,05mm cho ở bảng 1 và 2.

[f/L]=1/600 – độ võng tương đối giới hạn.

1.5.2.2. Tính toán cấu kiện xi măng lưới thép theo phương pháp II
1. Tính toán về cường độ trên tiết diện vuông góc
a) Tiết diện chữ nhật có đặt lưới thép và thép thanh
Khi tính toán cấu kiện xi măng lưới thép coi lưới thép phân bố đều với hàm lượng µ tính theo công thức:

µ=F1/F              (7)

trong đó:

F​1 – diện tích tiết diện của lưới thép.

F – diện tích tiết diện ngang của cấu kiện.

Với cấu kiện có đặt cả thép thanh bố trí đều với khoảng cách không vượt quá 10 lần chiều dày của cấu kiện, thì trong tính toán có thể dùng hàm lượng cốt thép tương đương:
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                (8)

trong đó:

µa – hàm lượng cốt thép thanh

Rl, Ra – cường độ tính toán của lưới thép và thép thanh.

Đối với cấu kiện chịu uốn, tương tự như trong kết cấu bê tông cốt thép, sơ đồ ứng suất làm cơ sở tính toán cho ở hình 11.
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Hình 11 - Sơ đồ tính toán của tiết diện chữ nhật

Dựa vào phương trình mômen đối với trục đi qua trọng tâm vùng chịu nén, suy ra điều kiện về cường độ:

knncM ≤ 0,5Rlµtd(h - x)bh                (9)

và dựa vào phương trình hình chiếu xác định chiều cao vùng chịu nén:

(Rn + Rlµtd)bx ≤ Rlµtdb(h – x)                  (10)

trong đó:

Rn – cường độ chịu nén tính toán của vữa xi măng.

b, h – bề rộng và chiều cao tiết diện của cấu kiện.

Trong trường hợp cấu kiện chỉ có lưới thép thì trong các phương trình trên lấy: µtd = µ

b) Tiết diện chữ I có đặt lưới thép và thép thanh:
- Trường hợp trục trung hòa đi qua cánh nén x ≤ hc (hình 12) khi:
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                 (11)

trong đó:
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 - hàm lượng cốt thép tương đương của phần cánh chịu nén, sườn và cánh chịu kéo
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- kích thước cánh nén, sườn và cánh kéo.
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Hình 12 - Sơ đồ ứng suất xác định vị trí trục trung hòa của tiết diện chữ I

Khi x≤hc’ cho phép lấy x=hc' và dựa vào phương trình mômen lấy đối với trọng tâm của phần cánh nén suy ra điều kiện cường độ:
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             (12)

c) Trường hợp trục trung hòa đi qua sườn x > hc’ (hình 13):
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Hình 13 - Sơ đồ ứng suất của tiết diện chữ I

Khi điều kiện (11) không thỏa mãn, trục trung hòa đi qua sườn, dựa vào phương trình mômen lấy với trọng tâm của phần cánh chịu kéo suy ra điền kiện về cường độ
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  (13)

Dựa vào phương trình hình chiếu xác định được chiều cao vùng nén:

[image: image25.png](R + Ryping)b,t, + (R + Rt )x — )b+ Rpsigbh) = Ryplgb(h— x - ) + Rygb b,



    (14)

Các công thức trên chỉ được sử dụng khi thỏa mãn điều kiện x ≤ oh. Trị số o được xác định bằng thực nghiệm phụ thuộc vào vật liệu, với xi măng PC40, thép nhóm CI, CII, có thể lấy o=0,45

1.5.3.2. Tính toán về cường độ trên tiết diện nghiêng
Tính toán cấu kiện xi măng lưới thép trên mặt cắt nghiêng được tính toán theo phương pháp đàn hồi với ứng suất kéo chính được xác định theo công thức sau:
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          (15)

Trong đó:

b – bề rộng nhỏ nhất của sườn

z=0,9h với h là chiều cao tiết diện

Nếu: l ≤ 0,6mb4Rk           (16)

thì cường độ trên mặt cắt nghiêng đảm bảo, cốt thép chỉ đặt theo cấu tạo.

Nếu điều kiện (16) không thỏa mãn thì tính toán cốt thép theo điều kiện:

µtdRl>l                  (17)

1.5.2.3. Tính toán về nứt và biến dạng
1. Kiểm tra nứt cấu kiện xi măng lưới thép
Điều kiện để cấu kiện xi măng lưới thép không bị nứt:
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           (18)

Trong đó:

l – hệ số biến dạng dẻo lấy như kết cấu bê tông cốt thép.
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 - cường độ chịu kéo tiêu chuẩn của vữa xi măng.
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 - môđun chống uốn của tiết diện quy đổi với hàm lượng cốt thép tương đương µtd tính theo công thức (8).

2. Tính toán độ võng của cấu kiện xi măng lưới thép
Độ võng lớn nhất của cấu kiện xi măng lưới thép chịu uốn được xác định theo công thức (6), trong đó B là độ cứng, khi cấu kiện xi măng lưới thép chưa bị nứt thì B được xác định theo công thức sau:

B=0,85EbJqd          (19)

Trong đó:

Eb – môđun đàn hồi ban đầu của vữa xi măng.

Jqd – mômen quán tính của tiết diện quy đổi với hàm lượng cốt thép tương đương µtd được tính theo công thức (8).

2. VẬT LIỆU DÙNG CHO KẾT CẤU XI MĂNG LƯỚI THÉP
2.1. Yêu cầu chung
Xi măng lưới thép (XMLT) là loại vật liệu hỗn hợp gồm vữa xi măng, lưới thép và cốt thép, lưới thép sử dụng trong kết cấu XMLT có thể là:

- Lưới thép sợi dệt hoặc hàn phân bố đều trên tiết diện phân tố.

- Lưới thép sợi dệt hoặc hàn phân bố đều trên tiết diện phân tố phối hợp với cốt thép thanh và cốt thép sợi.

So với bê tông cốt thép, XMLT là vật liệu đồng chất hơn vì trong đó các sợi thép nhỏ được phân bố đều và dày đặc. Các tính chất khác như tính đàn hồi, cường độ chịu kéo, khả năng chống nứt, chống thấm của XMLT cao hơn bê tông cốt thép. Sử dụng XMLT tiết kiệm được vật liệu và giảm được trọng lượng bản thân của kết cấu.

Tuy vậy, việc sử dụng XMLT trong môi trường xâm thực hay chịu tác dụng của nhiệt độ cao (trên 500C), khi kết cấu chịu tác dụng va đập, mài mòn cần phải tính toán và có biện pháp bảo vệ thích hợp.

Cấu kiện XMLT thường có chiều dày chỉ bằng 25-35mm. Chiều dày của các sườn viền theo chu vi của một số cấu kiện có thể lớn hơn 35mm. Khác với bê tông cốt thép có cốt thép tập trung, trong XMLT các sợi thép lưới được phân bố đều trên tiết diện. Khả năng chịu kéo của XMLT càng lớn khi diện tích tiếp xúc cốt thép với bê tông càng lớn. Những sợi thép phân bố dày đặc tuy không làm thay đổi được trị số độ dãn cực hạn của bê tông trước khi xuất hiện vết nứt, nhưng sau khi vết nứt xuất hiện, chúng cản trở biến dạng của bê tông, làm cho bề rộng khe nứt phát triển chậm và đến khi gần bị phá hoại chỉ bằng khoảng 0,05-0,1mm. Đó là tính chất ưu việt của XMLT. Trong nhiều bộ phận chịu lực của cấu kiện XMLT, phải đặt thêm các cốt thép thường hay ứng lực trước. Chiều dày tối thiểu của lớp bê tông bảo vệ đối với lưới thép 4mm, đối với các cốt thép là 8mm.

2.2. Vữa xi măng
Để chế tạo xi măng lưới thép người ta dùng vữa xi măng hay còn gọi là bê tông cốt liệu nhỏ (kích thước cỡ hạt nhỏ). Thành phần của vữa xi măng để chế tạo XMLT khác với bê tông thường, trong vữa chỉ có xi măng, cát, nước, phụ gia (nếu cần), không có đá dăm hoặc sỏi nhỏ.

1. Vữa xi măng dùng trong kết cấu XMLT thường có số hiệu 30, 40, 50 và 60. Vữa xi măng có số hiệu cao sẽ nâng cao được cường độ, chất lượng và độ lâu bền của kết cấu. Tuy vậy, trong nhiều trường hợp cũng không cần tăng số hiệu vữa lên cao quá, vì khi số hiệu tăng cường độ chịu kéo tăng chậm hơn cường độ chịu nén.

Vữa xi măng phải được trộn đều cát với xi măng theo đúng tỷ lệ, sau đó đong nước đổ vào tiếp tục trộn cho đến khi đạt độ dẻo. Kết cấu XMLT đòi hỏi vật liệu sạch để sản xuất, vì vậy các thành phần vật liệu cần có sự lựa chọn phù hợp với yêu cầu sử dụng.

2. Xi măng: Xi măng dùng để sản xuất kênh máng XMLT là loại xi măng có mác không thấp hơn PC30, theo TCVN 2682-1992. Không dùng các loại xi măng có chứa canxi clorua hoặc loại xi măng đông cứng nhanh.

3. Cát: Cát dùng trong kết cấu XMLT sử dụng theo TCVN 1770-86. Cát dùng cho XMLT thường là cát vàng, phải sạch, đúng cấp phối, kích thước hạt cát lớn nhất phụ thuộc vào số lượng lưới thép và kích thước mắt lưới. Lưới thép càng dày đặc, kích thước hạt cát càng phải nhỏ. Nhưng cũng không nên dùng cát toàn hạt nhỏ vì sẽ làm giảm cường độ của vữa xi măng. Cát vàng thường khai thác tại địa phương, trước khi sử dụng cần kiểm tra kỹ, cát không lẫn chất hữu cơ, không có tiềm năng gây phản ứng kiềm – silic, hàm lượng Cl trong cát ≤ 0,5%.

4. Nước: Để trộn vữa sử dụng nước theo TCVN 4506-87. Sử dụng nước có thể uống được là tốt nhất. Nước trộn vữa chứa hàm lượng Cl ≤ 500mg/lít. Không bao giờ được dùng nước mặn để pha trộn, rửa cát.

2.3. Lưới thép
Để chế tạo XMLT, người ta dùng lưới dệt mắt hình vuông hoặc mắt hình chữ nhật, hình quả trám (hình 14). Đặc trưng hình học của lưới được ghi ở bảng 3.

Để tăng cường khả năng dính bám giữa bê tông và sợi thép, lưới thép cần tẩy sạch rỉ trước khi buộc lưới thép vào cốt thép khung xương. Để tẩy sạch các chất bẩn cần ngâm lưới thép vào trong nước sạch khoảng 24 giờ để giảm thấp nhất han rỉ, chất ăn mòn, chất hữu cơ, phát hiện chỗ nứt gãy, lỗ do nổ sắt… sau đó lấy ra phơi khô trong khoảng 12 giờ, sau đó làm sạch các chất bẩn còn lại như dầu mỡ, rỉ… trước khi buộc lưới. Sau khi buộc lưới chú ý kiểm tra độ căng phăng của lưới, nhất là những chỗ cong chỗ nối của thép chịu lực. Sợi thép để buộc lưới vào khung xương chọn loại mềm, sạch.

Hàm lượng lưới thép thường nằm trong khoảng 0,4÷ 0,5%. Đồng thời trong 1cm chiều dày của tiết diện không được đặt quá bốn lớp lưới. Các kết cấu xi măng lưới thép chịu tác dụng va đập hay mài mòn cần có hàm lượng lưới thép tối đa µ = 2,5%

Để giữ đúng vị trí của lưới thép khi thi công có thể dùng cốt thép phân bố với khoảng cách 10÷15cm, đường kính thường dùng 6÷8mm, có khi dùng đến 10, hình 15. Có thể nối lưới thép bằng phương pháp nối ghép. Chiều dài tối thiểu của đoạn lưới chồng lên nhau lấy theo quy phạm, thông thường từ 8-12cm. 

Các lưới thép chịu kéo nên nối so le. Tại một tiết diện hay trên đoạn dài nối ghép, diện tích của lưới thép bị nói không được vượt quá 50%. Đối với lưới hàn, thì trên đoạn nối ghép, mỗi lưới phải có ít nhất là bốn thanh ngang đã được hàn với tất cả các thanh dọc chịu lực.

Bảng 3. Các loại lưới thép
	Loại lưới
	No lưới
	Đường kính sợi thép (mm)
	Kích thước mắt lưới (mm)
	Diện tích tiết diện một sợi (cm2)
	Số lượng sợi cho 1m lưới
	Trọng lượng 1m2 lưới (kg)
	Hàm lượng cốt thép µ khi đặt 1 lưới cho 1m chiều dày

	1
	2
	3
	4
	5
	6
	7
	8

	Lưới dệt
	6
	0,7

1,1
	6x6
	0,00385

0,01131
	149

139
	0,9

2,7
	0,0058

0,0157

	
	7
	0,7

1,1
	7x7
	0,00385

0,00951
	130

125
	0,8

1,9
	0,0050

0,0119

	
	8
	0,7

1,2
	8x8
	0,00385

0,01131
	115

109
	0,7

2,1
	0,0044

0,0123

	
	9

10

12
	1

1

1,2
	9x9

10x10

12x12
	0,00785

0,00785

0,01131
	100

91

76
	1,3

1,2

1,4
	0,0078

0,0071

0,0086

	Lưới dệt
	6
	0,7
	6x6
	0,00385
	149
	0,9
	0,0058

	
	6/12
	0,7
	6x12
	0,00385
	119780
	0
	0,0058/0,0031

	
	10
	1

1,2
	10x10
	0,00785

0,01131
	91

90
	1,2

4,6
	0,0071

0,0100

	
	10/20
	1

1,2
	12x20
	0,00785

0,01131
	91/40

90/48
	0,86

1,22
	0,0071/0,0038

0,0100/0,0053

	
	12
	1

1,2
	12x12
	0,00785

0,01131
	78

76
	0,95

1,35
	0,0061

0,0086

	
	12/25
	1

1,2
	12x25
	0,00785

0,01131
	78/39

76/39
	0,72

1,02
	0,0061/0,003

0,0086/0,0044

	Lưới hàn
	12/8
	0,7

1

1,2
	12x8
	0,00385

0,00785

0,01131
	80/115

78/112

76/109
	0,59

1,17

1,64
	0,0081/0,0045

0,0061/0,0088

0,0086/0,0123

	
	12
	0,7

1

1,2
	12x12
	0,00385

0,00785

0,01131
	80

78

76
	0,48

0,95

1,35
	0,0081

0,0061

0,0086

	
	12/25
	0,7

1

1,2
	12x35
	0,00385

0,00785

0,01131
	80/40

78/39

76/39
	0,36

0,72

1,02
	0,0031/0,0015

0,0061/0,003

0,0086/0,0044


Ghi chú:
1. Lưới được đánh số theo kích thước của mắt lưới. Trường hợp mắt lưới hình chữ nhật, lưới được đánh số là một phân số với tử số là kích thước mắt lưới theo phương dọc, mẫu số là kích thước mắt lưới theo phương ngang

2. Số lượng sợi thép ở cột 6 và hàm lượng cốt thép ở cột 8 ghi dưới dạng phân số cũng theo cách trên

	[image: image30.png]



	[image: image31.jpg]




	Lưới vuông hàn
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Hình 14 - Lưới thép dùng trong kết cấu XMLT
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	Hình 15 - Cốt thép khung xương và lưới thép trong máng chữ U

a. Bố trí cốt thép khung xương

b. Bố trí cốt thép khung xương và lưới thép

c. Lắp cốp pha


2.4. Cốt thép chịu lực
Sử dụng thép cacbon, mác thép và yêu cầu kỹ thuật lấy theo TCVN 1765-75. Trong kết cấu XMLT cốt thép chịu lực (hay còn gọi là cốt thép khung xương) thường dùng loại thép tròn AI có đường kính từ 6 đến 10. Cốt thép cũng phải đảm bảo độ sạch như lưới thép. Khi gia công cốt thép chịu lực cần kéo thẳng trước, sau đó gia công từng thanh theo đúng kích thước thiết kế. Để đảm bảo độ chính xác và sản xuất nhanh có thể gia công bằng các thiết bị riêng hoặc uốn trên các bàn phóng dạng. Dù gia công theo cách nào các sản phẩm đầu tiên phải được kiểm tra cẩn thận trước khi gia công hàng loạt. Trong quá trình gia công hàng loạt sau một số lượng nhất định cần phải kiểm tra lại. Khi kiểm tra chú ý những vị trí có sự uốn cong và đầu thanh. Các thanh thép trong khung xương cố gắng hạn chế nối. Nếu phải nối thì tại chỗ nối không làm tăng chiều dày và phải đảm bảo các quy định cấu tạo cốt thép nối.

2.5. Các chất phụ gia
Để tăng độ dẻo của vữa xi măng, tăng khả năng chống thấm có thể sử dụng các chất phụ gia như dùng cho bê tông.

2.6. Cấp phối vật liệu vữa XMLT
Để sản xuất các kết cấu xi măng lưới thép người ta dùng vữa xi măng hay còn gọi là bê tông cốt liệu nhỏ (kích thước cỡ hạt nhỏ). Thành phần của vữa xi măng khác với bê tông thường (bảng 4). Vữa xi măng cũng khác với vữa thường là nó có cường độ cao hơn nhiều và tỷ lệ N:X nhỏ. Tỷ lệ xi măng:cát khoảng 1:4 đến 1:1, tỉ lệ N:X chỉ nên lấy khoảng 0,3÷0,4 vì nếu nhiều nước thì lượng nước thừa sẽ tạo ra trong vữa xi măng những lỗ rỗng có ảnh hưởng xấu đến cấu trúc và làm giảm cường độ của nó.

Bảng 4. Tỷ lệ thể tích của các cốt liệu trong hỗn hợp vữa xi măng (%)
	Loại bê tông
	Xi măng
	Nước
	Cát
	Đá sỏi hay đá dăm

	Bê tông thường
	7-14
	15-20
	20-25
	40-58

	Vữa xi măng (bê tông cốt liệu nhỏ)
	15-25
	25-35
	40-60
	Không có


Lượng xi măng trong vữa chọn tùy thuộc vào mác vữa thiết kế. Tùy thời tiết và nhiệt độ trong quá trình sản xuất cấu kiện XMLT có thể điều chỉnh lượng nước pha trộn nhưng không nên vượt quá 0,4 lượng xi măng.

3. TÍNH TOÁN THIẾT KẾ CẦU MÁNG XI MĂNG LƯỚI THÉP
3.1. Chỉ dẫn chung
1. Kết cấu cầu máng XMLT cần phải thỏa mãn yêu cầu về độ bền (nhóm trạng thái giới hạn thứ nhất) và thỏa mãn điều kiện biến dạng (nhóm trạng thái giới hạn thứ hai) có xét đến đặc điểm của kết cấu XMLT:

- Tính phân tán của bố trí cốt thép.

- Kết cấu có thành bụng mỏng.

- Lớp bảo vệ mỏng.

2. Tính toán các kết cấu cầu máng XMLT cần phải tính đến các tổ hợp tải trọng bất lợi nhất do trọng lượng bản thân và các ngoại lực có xét đến tính liên tục tác dụng của chúng đối với tất cả các giai đoạn làm việc của kết cấu: chế tạo, vận chuyển, thi công và khai thác sử dụng.

3. Tính toán nội lực kết cấu cầu máng XMLT cần được tính toán theo lý thuyết vỏ mỏng, xem Phụ lục B.

4. Trọng lượng riêng trung bình của XMLT khi có 2 lớp lưới thép lấy 2400kg/m3, khi số lưới thép lớn hơn 2 thì trọng lượng riêng của xi măng lưới thép được cộng thêm 50kg/cm3 cho mỗi lớp lưới thép tăng thêm.

3.2. Tải trọng tác dụng lên cầu máng
Tải trọng tác dụng lên cầu máng gồm có:

1. Trọng lượng bản thân cầu máng.

2. Áp lực nước ứng với mực nước thiết kế và mực nước kiểm tra.

3. Tải trọng người qua lại trên cầu lấy bằng 250daN/m2 (nếu có).

4. Áp lực gió ở độ cao z(m) so với mốc chuẩn xác định theo công thức:

W=Wok c (daN/cm2)          (20)

Trong đó:

Wo  - áp lực gió cơ bản lấy theo bản đồ phân vùng áp lực gió (TCVN 2737-1995).

k – hệ số xét tới áp lực gió thay đổi theo chiều cao.

c – hệ số khí động.

5. Lực ma sát ở gối đỡ - Lực ma sát xuất hiện theo phương dọc máng tác dụng lên trụ khi thân máng bị dãn nở hay co ngót do nhiệt độ thay đổi, được tính theo công thức:

T=Gf(kN)           (21)

Trong đó:

G – lực thẳng đứng tác dụng lên gối đỡ.

f – hệ số ma sát giữa thân máng và gối đỡ, lấy bằng 0,3

6. Áp lực thủy động – Áp lực thủy động tác dụng lên một đơn vị diện tích trụ được tính theo công thức (22), điểm đặt của hợp lực áp lực thủy động này giả thiết nằm ở 2/3 chiều sâu của mực nước thiết kế:

p=klv2/2g (kN/m2)          (22)

trong đó:

v – vận tốc dòng chảy tính toán (m/s).

 - trọng lượng riêng của nước.

g - gia tốc trọng trường (g=9,81m/s2).

kl – hệ số phụ thuộc vào hình dạng của trụ, với trụ hình vuông có kl =1,5; trụ hình chữ nhật có cạnh dài theo phương dòng chảy có kl =1,3; trụ hình tròn có kl =0,8, trụ hình lưu tuyến có kl =0,6.

7. Các tải trọng khác như động đất, tải trọng cẩu lắp, lực va chạm của vật nổi, các lực này thì tùy từng trường hợp cụ thể mà xem xét.

3.3. Cấu tạo và tính toán kết cấu gối đỡ máng
3.3.1. Tải trọng và tổ hợp tải trọng
Tải trọng tác dụng lên gối đỡ gồm có:

1. Lực nằm ngang: Áp lực gió tác dụng lên thân máng và mố, áp lực thủy động của dòng chảy, lực va chạm của vật nổi, lực ma sát theo chiều dọc máng do nhiệt độ thay đổi sinh ra… tác dụng lên mố.

2. Lực thẳng đứng: Trọng lượng bản thân máng, trọng lượng nước trong máng.

Các tải trọng tác dụng lên thân máng như gió ngang, trọng lượng bản thân máng, trọng lượng nước trong máng có thể thay thế bằng các lực tập trung W1, P1 và P2 tác dụng vào đỉnh mố đỡ (hình 16). Trong tính toán cần xét tới hai trường hợp tổ hợp tải trọng sau đây:

Tổ hợp tải trọng 1 = Trọng lượng bản thân máng (không có nước) + áp lực gió ngang + áp lực nước của dòng chảy + lực xung kích của vật nổi.

Tổ hợp tải trọng 2 = Trọng lượng bản thân máng + trọng lượng nước trong máng + áp lực gió ngang + áp lực nước của dòng chảy + lực xung kích của vật nổi.

3.3.2. Trụ giữa kiểu trọng lực
Chiều dài của đỉnh trụ giữa kiểu trọng lực lấy lớn hơn chiều rộng của đáy máng mỗi bên khoảng 0,2m. Chiều rộng đỉnh trụ cần đủ lớn để làm gối tựa thân máng. Chiều rộng đáy trụ bl=(1/5÷1/6)H (trong đó H là chiều cao trụ). Bốn mặt trụ thường làm hơi nghiêng với độ dốc từ 1/20÷1/30, mặt trụ phía thượng lưu và hạ lưu thường làm dạng nửa tròn (hình 16).

Kiểm tra ứng suất nền dưới móng trụ trọng lực do ngoại lực sinh ra:
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            (23)

Trong đó:

N – tổng các lực thẳng đứng.

Mx - mômen của các lực đối với trục x trong mặt cắt đáy móng trụ.

My - mômen của các lực đối với trục y trong mặt cắt đáy móng trụ.

A – diện tích tiết diện của đáy móng trụ.

Wx – môđun chống uốn của mặt cắt đáy móng trụ đối với trục x (Wx=Bo2Ho/6)

Wy – môđun chống uốn của mặt cắt đáy móng trụ đối với trục y (Wy=BoHo2/6)

R – sức chịu tải của nền
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Hình 16 - Mố đỡ kiểu trụ trọng lực

Kiểm tra trượt của trụ trọng lực:

kcH ≤ fN              (24)

trong đó:

N – tổng các lực thẳng đứng.

H – tổng các lực theo phương nằm ngang.

f – hệ số ma sát giữa mặt đáy móng và nền.

kc – hệ số an toàn chống trượt, lấy bằng 1,3.

Kiểm tra lật của trụ trọng lực.

koMo ≤ Mc               (25)

trong đó:

Mo – tổng mômen của các lực chống lật.

Mc – tổng mômen của các lực gây lật.

ko – hệ số an toàn chống lật, lấy bằng 1,3.

3.3.3. Trụ bên kiểu trọng lực
Các lực tác dụng lên mố bên kiểu trọng lực gồm có áp lực đất, trọng lượng mố bên, các lực do thân máng truyền tới…

Tính toán mố bên kiểu trọng lực giống như tính toán tường chắn đất gồm tính toán ứng suất nền, kiểm tra trượt và kiểm tra lật của mố.

3.3.4. Trụ giữa kiểu khung đơn trên móng băng
Trụ đỡ kiểu khung bằng bê tông cốt thép có thể là khung đơn hoặc khung kép. Khung đỡ cần có đủ khả năng chịu lực theo phương ngang và theo phương dọc (trong mặt phẳng khung và trong mặt phẳng theo chiều dòng chảy trong lòng máng).

1. Kết cấu trụ đỡ kiểu khung đơn
Trụ đỡ kiểu khung đơn có dạng khung một nhịp nhiều tầng (hình 17), khoảng cách giữa hai cột khung phụ thuộc vào bề rộng thân máng. Kích thước mặt cắt ngang cột khung theo phương dọc máng có thể lấy h1=(1/20~1/30)H (trong đó H là chiều cao của khung), thường vào khoảng từ 35÷70cm, kích thước mặt cắt ngang cột khung theo phương ngang máng có thể lấy bằng b1=(0,5~0,7)h1, thường vào khoảng từ 30÷50cm. Giữa hai cột của khung đỡ cần đặt các dầm ngang, khoảng cách giữa các dầm ngang thường lấy bằng hoặc lớn hơn khoảng cách giữa hai cột một chút. Chiều cao của dầm ngang có thể lấy h2=(1/6÷1/8)L2 (trong đó L2 là chiều dài dầm), bề rộng của dầm ngang thường lấy bằng bề rộng của cột khung đỡ để dễ dàng cho việc thi công. Dầm ngang ở đỉnh cần mở rộng thêm mỗi bên 0,5h1 để tăng diện tích đỡ thân máng. Móng của khung đỡ, thì tùy theo sức chịu tải của nền mà dùng móng đơn, móng băng hoặc móng cọc.
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Hình 17 - Mố đỡ kiểu khung phẳng

a. Giá đỡ kiểu khung trên móng băng; b. Sơ đồ tính toán khung đơn theo phương ngang; c. Sơ đồ tính toán khung đơn theo phương dọc

2. Tính toán khung đơn theo phương ngang
Khung đơn theo phương ngang là khung một nhịp nhiều tầng, có sơ đồ tính toán được tạo bởi các đường trục của hai cột đứng, các dầm ngang và được đặt trên móng. Vậy sơ đồ tính toán là một khung phẳng đặt trên nền đàn hồi, khi móng có kích thước lớn hơn kích thước của cột rất nhiều, ta có thể coi chân khung liên kết ngàm tại móng.

Sau khi xác định được mômen và lực dọc trong cột đứng, chọn mặt cắt có Mmax và N tương ứng, mặt cắt có Nmax và M tương ứng để tính toán và bố trí cốt thép theo cấu kiện chịu nén lệch tâm. Chiều dài tính toán mỗi tầng của cột đứng trong mặt phẳng của khung lấy bằng khoảng cách giữa hai dầm ngang. Dầm ngang chịu lực dọc rất nhỏ, khi tính toán cốt thép có thể bỏ qua, vậy dầm ngang được tính như cấu kiện chịu uốn.

Do lực gió có thể đổi chiều, mômen trong khung thay đổi dấu, do đó cốt thép trong khung cần đặt đối xứng.

3. Tính toán khung đơn theo phương dọc
Cột đứng của trụ đỡ kiểu khung đơn tính toán theo phương dọc như một cột chịu nén trung tâm khi P1= P2 hoặc chịu nén lệch tâm khi P1 P2 (trong đó các lực P1 và P2 là các lực thẳng đứng từ thân máng phía trái và thân máng phía phải truyền xuống cột). Chiều dài tính toán của cột theo phương dọc (phương vuông góc với mặt phẳng của khung) có thể lấy bằng tổng chiều cao H của khung đỡ, xem hình 17c.

3.3.5. Trụ giữa kiểu khung đơn trên móng cọc
Móng cọc được sử dụng trong trường hợp nền yếu, cọc được liên kết với trụ đơn, khung đỡ hoặc trụ trọng lực tạo thành kết cấu đỡ thân máng. Khi chiều rộng thân máng dưới 2m, nhịp máng từ 6÷8m, chiều cao trụ tính từ mặt đất tự nhiên từ 3÷5m thì có thể dùng trụ đơn (một trụ) trên một cọc (hình 18a). Khi chiều rộng máng từ 2÷3m, nhịp từ 10÷15m, có thể dùng khung đơn một tầng hoặc nhiều tầng tùy theo chiều cao trụ, được đặt trên hai cọc (hình 18b) hoặc trên nhiều cọc (hình 18c):

1. Tính toán khung đơn theo phương ngang
Sơ đồ tính toán theo phương ngang là khung một nhịp, một tầng hoặc nhiều tầng, tạo bởi đường trục của các cột đứng, dầm ngang và đặt trên nền cọc. Các lực tác dụng lên thân máng (áp lực gió, trọng lượng bản thân máng, trọng lượng nước trong máng,…) để đơn giản hóa có thể chuyển thành lực ngang H tác dụng tại tâm dầm ngang ở đỉnh khung và hai lực tập trung P1và P2 tác dụng tại đỉnh cột. Ngoài ra trong đoạn từ mặt đất trở lên cột còn chịu áp lực gió, áp lực của dòng chảy và lực va chạm của các vật nổi.

Chiều sâu của cọc trong nền và kích thước mặt cắt ngang của cọc được chọn sơ bộ từ sức chịu tải của cọc dưới tác dụng của tải trọng thẳng đứng (cọc treo hay cọc chống). Xác định nội lực trong khung đỡ và trong cọc dưới tác dụng của tải trọng ngang có sơ đồ tính toán với giả thiết coi cọc tựa trên nền lò xo có độ cứng (hệ số nền k) thay đổi tuyến tính theo chiều sâu, được xác định theo công thức sau:

k(z) = kobz (T/m2)            (26)

trong đó:

z – khoảng cách từ mặt nền đến điểm tính toán (m).

b – bề rộng của cột (m).

ko – hệ số tỷ lệ (T/m4), khi không có tài liệu thí nghiệm tin cậy, thì hệ số nền k0 cho phép lấy theo bảng G1, trang 85 TCXD 205-1998 – Móng cọc – Tiêu chuẩn thiết kế.
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Hình 18 - Trụ đỡ trên nền cọc

a. Trụ đơn trên một cọc; b. Trụ kiểu khung đơn đặt trên hai cọc; c. Trụ kiểu khung đơn đặt trên nhiều cọc

Chiều dài tính toán mỗi tầng của cột đứng trong mặt phẳng khung lấy bằng khoảng cách giữa hai dầm ngang, riêng tầng cuối cùng lấy bằng khoảng cách từ dầm ngang cuối cùng đến điểm có mômen bằng không đầu tiên trong cọc tính từ mặt đất nền.

2. Tính toán khung đơn theo phương dọc
Cột đứng của trụ đỡ kiểu khung đơn được tính toán theo phương dọc như cột khung đơn đặt trên móng băng. Để xét tới uốn dọc của cột, ta lấy chiều dài tính toán của cột theo phương thẳng góc với mặt phẳng của khung gần đúng bằng 1,3H (trong đó H là khoảng cách từ đỉnh khung đến mặt đất nền).

Xác định nội lực trong khung đỡ kiểu khung trên nền cọc tốt nhất là dùng phương pháp phần tử hữu hạn với mô hình chuyển vị, nên sử dụng các phần mềm mạnh như SAP2000, ANSYS để giảm nhẹ thời gian tính và tăng độ chính xác của kết quả tính toán.

3.4. Tính toán kết cấu thân máng xi măng lưới thép
3.4.1. Tải trọng và tổ hợp tải trọng
Phân tích nội lực và tính toán cốt thép thân máng được tiến hành với tổ hợp tải trọng cơ bản (trọng lượng bản thân + tải trọng người qua lại + áp lực nước ứng với chiều sâu mực nước thiết kế) và kiểm tra với tổ hợp tải trọng đặc biệt (trọng lượng bản thân + tải trọng người qua lại + áp lực nước ứng với chiều sâu mực nước kiểm tra + tải trọng gió).

3.4.2. Phương pháp phân tích nội lực kết cấu thân máng
Thân máng là một kết cấu vỏ mỏng không gian, được gia cường bằng các sườn dọc, sườn ngang và thanh giằng, do đó việc phân tích nội lực thân máng khá phức tạp. Đối với cầu máng khi thiết kế đòi hỏi nội lực có độ chính xác cao, tốt nhất là dùng phương pháp phần tử hữu hạn với mô hình chuyển vị, hiện nay có nhiều phần mềm mạnh cho phép phân tích nội lực và biến dạng của các kết cấu vỏ có hình dạng bất kỳ và chịu tải trọng tùy ý như phần mềm SAP2000, ANSYS.

Đối với cầu máng nhỏ (có bề rộng thân máng D<1.2m), hoặc khi thiết kế sơ bộ có thể dùng phương pháp gần đúng để phân tích nội lực thân máng, một trong các phương pháp hiện nay thường dùng là “Lý thuyết dầm”, nội dung của phương pháp này là thay bài toán tính vỏ mỏng không gian bằng hai bài toán phẳng riêng biệt theo phương dọc và theo phương ngang máng. Theo lý thuyết tính toán này thì theo phương dọc thân máng được tính như bài toán dầm, theo phương ngang thân máng được tính như một hệ phẳng (khung phẳng) có bề rộng bằng một đơn vị được cắt ra từ thân máng, chịu tất cả các tải trọng tác dụng lên đoạn máng đó và được cân bằng nhờ các lực tương hỗ của các phần máng ở hai bên.

Tính toán và bố trí thép trong thân máng được tiến hành theo nguyên tắc tính toán các cấu kiện xi măng lưới thép về mặt cường độ, về biến dạng và nứt. Theo phương dọc, cầu máng XMLT được tính toán về mặt cường độ trên mặt cắt vuông góc và mặt cắt nghiêng theo cấu kiện chịu uốn có tiết diện tính toán đưa về dạng chữ T, chữ I hoặc chữ T ngược () để xác định lượng cốt thép chịu lực, kiểm tra độ võng và kiểm tra không cho phép xuất hiện vết nứt.

Với cầu máng có mặt cắt ngang chữ nhật như ở hình 19a, ta có thể lấy tiết diện tính toán như ở hình 19b, khi cầu máng có mặt cắt ngang chữ nhật như ở hình 19c có thể chọn tiết diện tính toán như ở hình 19d. Bề dày bản bụng của tiết diện tính toán lấy bằng hai lần chiều dày của thành máng.
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Hình 19 - Tiết diện tính toán máng mặt cắt chữ nhật

Đối với cầu máng có mặt cắt ngang chữ U khi tính toán về cường độ trên mặt cắt vuông góc và mặt cắt nghiêng theo cấu kiện chịu uốn có tiết diện tính toán cũng được đưa về dạng chữ I, chữ T hoặc chữ T ngược (), tương tự như máng mặt cắt ngang hình chữ nhật.

3.4.3. Tính toán nội lực thân máng theo lý thuyết dầm
1. Tính toán nội lực thân máng theo phương dọc
Tùy theo vị trí các khớp nối và mố đỡ cầu máng, theo phương dọc sơ đồ tính toán thân máng có thể là một dầm đơn, dầm liên tục, dầm một nhịp có một hoặc hai mút thừa.

Kết cấu cầu máng nhịp đơn có ưu điểm là dễ thi công, thuận tiện cho việc lắp ghép, cấu tạo mối nối chống rò rỉ nước giữa hai đoạn máng cũng dễ dàng vì khớp nối ở ngay vị trí gối tựa. Kết cấu cầu máng nhịp đơn cũng có nhược điểm là mômen uốn lớn ở giữa nhịp, đáy máng sinh ứng suất kéo, do đó bất lợi về mặt chống nứt và chống thấm. Để khắc phục nhược điểm này với cầu máng cần vượt qua các khẩu độ lớn có thể dùng cầu máng xi măng lưới thép ứng suất trước. Do các ưu điểm nói trên nên trong thực tế thường dùng cầu máng nhịp đơn.

Theo phương dọc máng, cầu máng nhịp đơn có mômen uốn lớn nhất tại giữa nhịp và lực cắt lớn nhất tại đầu dầm:

Mmax = qL2/8 và Qmax = qL/2          (27)

Trong đó:

q – trọng lượng bản thân và trọng lượng nước trong máng.

L – nhịp tính toán của cầu máng.

2. Tính toán nội lực thân máng theo phương ngang
Nội lực theo phương ngang máng được tính như một hệ phẳng có bề rộng bằng đơn vị khi không có thanh giằng (hình 20), khi có thanh giằng lấy bằng khoảng cách giữa hai thanh giằng, được tách ra từ thân máng chịu tất cả tải trọng tác dụng lên nó gồm có trọng lượng bản thân, áp lực nước, trọng lượng bản thân đường người đi, trọng lượng người qua lại,…, các lực này có chiều hướng xuống dưới và được cân bằng với các lực tương hỗ của hai phần máng hai bên, thường quen gọi là “lực cắt không cân bằng”.
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Hình 20 - Sơ đồ phân phối lực cắt không cân bằng

Lực cắt không cân bằng chính là hiệu lực cắt (Q1-Q2) ở hai mặt bên của phần được tách ra và được phân bố theo chiều cao của mặt cắt ngang theo quy luật ứng suất tiếp trong dầm, hợp lực của các ứng suất tiếp này có chiều ngược với chiều của tổng các lực tác dụng lên phần cấu kiện được tách ra. A1, A2 và A3 lần lượt là lực cắt không cân bằng phân phối lên tai, thành và đáy máng.

Các thanh giằng có cấu tạo chủ yếu để chịu lực dọc, nội lực trong khung có thể tìm được bằng phương pháp lực, nếu bỏ qua mômen uốn và lực cắt trong thanh giằng thì khung ngang là kết cấu có một bậc siêu tĩnh.

Sơ đồ tính toán nội lực trong máng theo phương ngang của máng hình thang cho ở hình 21 và máng chữ U cho ở hình 22, lực tác dụng lên thân máng gồm có:

g – trọng lượng bản thân của máng.

pn – áp lực nước.

Po, Mo – lực tập trung và mômen tập trung do các tải trọng phía trên đỉnh máng tính chuyển về tâm đỉnh vách máng.

 - lực cắt không cân bằng.

X1 – lực dọc trong thanh giằng.

Với máng hình thang và hình chữ nhật, vì lực cắt không cân bằng phân phối cho bản đáy và tai máng quá nhỏ so với vách bên, nên để đơn giản cho việc tính toán ta có thể xem tổng lực cắt không cân bằng P phân bố đều lên vách máng. Với máng có mặt cắt chữ U tổng lực cắt không cân bằng phân bố đều lên toàn thân máng và có phương tiếp tuyến với đường trung bình của chiều dày vỏ máng.
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Hình 21 - Sơ đồ tính toán máng hình thang

Với máng có mặt cắt ngang hình chữ U có sơ đồ tính toán nội lực theo phương ngang máng được biểu diễn ở hình 22, các ký hiệu trong hình vẽ có ý nghĩa tương tự như ở máng mặt cắt hình thang. Căn cứ vào sơ đồ tính toán cho ở hình 21 và 22 dùng phương pháp lực để tìm lực dọc X1 trong thanh giằng:
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          (28)

Trong đó l1 là chuyển vị ngang ở điểm O do X1=1 sinh ra, còn [image: image44.png]b, Ay, By, Ay, by



 là chuyển vị ngang ở điểm O lần lượt do các lực Po​, Mo, q, pn,  sinh ra.

Sau khi xác định được X1, có thể dễ dàng tìm được lực dọc, lực cắt và mômen uốn trong hệ siêu tĩnh nhờ phương pháp cộng tác dụng theo các biểu thức sau:
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         (29)

Trong đó:

 [image: image48.png]Mi, G, N



 - mômen, lực cắt, lực dọc do X1=1 sinh ra trong hệ cơ bản.
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 - mômen, lực cắt, lực dọc do các tải trọng ngoài sinh ra trong hệ cơ bản.

Sau khi xác định được nội lực, việc tính toán kiểm tra về độ bền, độ cứng của thân máng XMLT theo điều 1.5.2.
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Hình 22 - Sơ đồ tính toán máng chữ U

3.5. Kết cấu khe co dãn
Giữa các đoạn thân máng cần bố trí khe co dãn. Chống rò rỉ ở chỗ nối là một vấn đề không đơn giản, nếu giải quyết không tốt sẽ gây mất nước và ảnh hưởng tới tổn thất dòng chảy. Vật liệu làm khe co dãn phải vừa có tính co dãn, vừa có khả năng chống rò rỉ nước, thường làm bằng các tấm cao su hoặc chất dẻo polime VCN.K92, bao tải hoặc sợi đay tẩm nhựa đường, vải sợi thủy tinh, vữa cát nhựa đường, vữa cát nhựa êpôxy,…, có thể dùng kết hợp các loại vật liệu nói trên. Một số địa phương dùng vật liệu trít thuyền để nhét khe. Hình 23 giới thiệu một vài kiểu kết cấu khe co dãn thường dùng.
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Hình 23 - Kết cấu khe co dãn

1. Tấm cao su hay chất dẻo; 2. Vữa cát nhựa đường; 3. Dây đay tẩm nhựa đường; 4. Vải tẩm nhựa đường hay vải sợi thủy tinh tẩm nhựa đường (6 lớp); 5. Vữa cát nhựa êpôxy (dày 2mm); 6. Dùng ống cao su hoặc các tấm chất dẻo đúc sẵn

 

PHỤ LỤC A
PHÂN TÍCH NỘI LỰC THÂN MÁNG THEO LÝ THUYẾT DẦM

A.1. Số liệu tính toán
Thiết kế thân cầu máng vỏ mỏng chữ U bằng xi măng lưới thép theo các số liệu thiết kế sau:

- Cầu máng kiểu dầm đơn có chiều dài nhịp L=10m.

- Đường kính trong của đáy máng Do=1,5m

- Chiều sâu mực nước thiết kế: Hn​=1,05m

- Xi măng lưới thép có E1=2,7.105daN/cm2, g=24kN/m3
A.2. Chọn kích thước mặt cắt ngang thân máng
Kích thước mặt cắt ngang thân máng được biểu diễn trên hình A.1:

- Bán kính trong của đáy máng Ro=75cm.

- Chiều cao đoạn thẳng đứng của vách máng f=50cm.

- Chiều dày vỏ máng t=4cm.

- Bán kính ngoài của cung tròn đáy máng: R1=75+4=79cm.

- Bán kính trung bình của cung tròn đáy máng: R=0,5(75+79)=77cm.

- Các thanh giằng ngang cách nhau L1=2,5cm, tiết diện thanh giằng hgxbh=10x7cm

- Tai máng có kích thước a=20cm, b=10cm, c=5cm.
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Hình A.1 - Kích thước mặt cắt ngang thân máng

A.3. Tính toán thân máng theo phương dọc
A.3.1. Xác định vị trí trục trung tâm x-x và mômen quán tính I đối với trục trung tâm của tiết diện mặt cắt ngang thân máng
Mặt cắt ngang của thân máng được chia thành 5 phần: (1)+(2) là diện tích tiết diện tai máng, (3) là diện tích vách thẳng đứng, (4) là diện tích tiết diện hình nửa tròn có bán kính R1, (5) là diện tích tiết diện hình nửa tròn có bán kính R​o, vậy diện tích tiết diện phần đáy tròn của thân máng bằng (4)-(5).

Xác định diện tích Ac=Ai, tọa độ trọng tâm y1= Aiyi​/Ac, trong đó Ai và yi lần lượt là diện tích tiết diện mỗi phần thân máng và khoảng cách từ trọng tâm của nó tới trục xo-xo (trục đi qua đỉnh máng), kết quả các bước tính toán được ghi vào bảng A.1

Diện tích tiết diện ngang thân máng:

Ac = Ai = 1868 cm2
Khoảng cách từ trọng tâm tiết diện đến đỉnh máng:
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Bảng A.1. Xác định vị trí trọng tâm của mặt cắt ngang thân máng
	Phần máng thứ i
	Diện tích Ai (cm2)
	Tọa độ trọng tâm yi (cm)
	Aiy1 (cm3)

	(1)

(2)

(3)

(4)

(5)
	2x10x20=400

2x20x5/2=100

2x4x50=400

792/2=9803

-752/2=-8835
	10/2=5

10+5/3=11,7

50/2=25

50+79/(1,5)=83,6

50+75/(1,5)=81,9
	400x5=2000

100x11,7=1170

40x25=1000

9803x83.6=818860

-8830x81,9=723040

	
	1868
	 
	108990

	Chú thích:
- Trọng tâm của tiết diện nửa tròn hình tròn:
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Mômen quán tính của tiết diện nửa tròn đối với trục x1-x1
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Mômen quán tính của tiết diện ngang máng đối với trục quán tính chính trung tâm x-x:
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Trong đó Ii là mômen quán tính của mỗi phần thân máng đối với trục qua trọng tâm của nó và song song với trục trung tâm x-x, còn số hạng thứ hai là phần chuyển trục, với:
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Kết quả các bước tính toán được ghi vào bảng A.2

A.3.2. Xác định tải trọng phân bố đều q tác dụng lên 1 mét dài thân máng
Trọng lượng bản thân vỏ máng:

26x0,1868 = 4,86 kN/m

Trọng lượng thanh giằng (cách 2,5m đặt một thanh giằng có tiết diện 0,1x0,07m):

26x0,1x0,07x1,5/2,5=0,11kN/m

Bảng A.2. Xác định mômen quán tính của mặt cắt ngang thân máng
	Phần máng thứ i
	Diện tích Ai (cm2)
	Tọa độ phần i [image: image59.png]


 (cm)
	Ai[image: image60.png]


(cm4)
	Ii (cm4)

	(1)

(2)

(3)

(4)

(5)
	400

100

400

9803

-8835
	58,4-5=53,4

58,4-11,7=46,7

58,4-25=33,4

58,4-83,6=-25,2

58,4-81,9=-23,5
	1138826

218000

445100

6211000

-4868340
	2.20.103/12=3333

2.20.53/36=139

2.4.503/12=83333

0.00687(2x79)4=4281393

-0,00687(2x75)4=-3477938

	∑
	1868
	 
	3144631
	890261


Trọng lượng nước ứng với mực nước thiết kế:

10(0,3x1,5+0,752/2) = 13,34kN/m

Tổng cộng: q = 4,86 + 0,11 + 13,34 = 18,30kN/m

A.3.3. Tính toán và kiểm tra ứng suất theo phương dọc máng
Mômen uốn lớn nhất:

Mmax=qL2/8=18,30x102/8=228,76 kNm.

Ứng suất kéo lớn nhất tại đáy máng:
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Trong đó y2=Ri​ + f - y1=79+50-58,4=70,6cm

A.3.4 Tính toán độ võng của máng
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A.4. Tính toán thân máng theo phương ngang
A.4.1. Xác định lực dọc X1 trong thanh giằng
Khoảng cách từ trọng tâm tiết diện đến tâm phần đáy máng tròn:

K = y1 – f = 58,4 – 50 = 8,4 cm

Khoảng cách từ tâm cung tròn đến đường trục thanh giằng ngang:

h = f – 0,5hg = 50 -10/2 = 45cm

Khoảng cách từ tâm cung tròn đến đường mặt nước:

h1 = Hn – Ro = 105 – 75 = 30cm

Khoảng cách từ mặt nước đến đường trục thanh giằng ngang:

h2 = h – h1 = 45 – 30 = 15cm

Ký hiệu:         [image: image63.png]


     và        [image: image64.png]



Xác định các lực tác dụng trong sơ đồ tính toán nội lực theo phương ngang:

Po=26(0,2x0,1+0,5x0,2x0,05+0,1x0,07x0,75/2,5) = 0,73kN/m

Mo=-26[0,2x10x0,5(0,2+0,04)+0,5x0,2x0,05(0,02+0,2/3)]+0,11x1,52/12=-0,07 kNm/m

Lực dọc trong thanh giằng được xác định theo công thức (28), trong đó các chuyển vị 11, lPo, lMo, lq, lPn, l được xác định theo công thức sau:
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T = T1 + T2 = 0,17+2,50=2,67
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Lực dọc X1 trong thanh giằng:
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A.4.2. Tính toán mômen uốn và lực dọc trục tại các mặt cắt
Sau khi xác định được X1 ta có thể tính được mômen uốn M và lực dọc N tại mặt cắt bất kỳ theo các công thức (27). Kết quả tính toán ghi vào bảng A.3 và A.4. Biểu đồ mômen uốn và lực dọc được biểu diễn trên hình A.2

A.4.3. Tính toán kiểm tra ứng suất theo phương ngang máng
Từ kết quả tính toán trên đây ta thấy theo phương ngang tại mặt cắt =00 thân máng chịu mômen uốn dương lớn nhất có M=0,181 kNm/m và lực dọc kéo tương ứng N=-1,485 kN/m và tại mặt cắt =900 thân máng chịu mômen âm lớn nhất có M= -0,326 kNm/m và lực dọc kéo tương ứng cũng lớn nhất N=-8,524 kN/m, do đó chỉ cần kiểm tra ứng suất tại mặt cắt này.

Bảng A.3. Mômen uốn tại các mặt cắt M(kNm)
	Mômen uốn
	Mặt cắt tính toán

	
	00
	150
	300
	450
	600
	750
	900
	y=0

	MPo
MMo
Mq
Mp
MT
MX1
	0,000

-0,069

0,000

-0,045

0,017

0,277
	-0,019

-0,069

-0,015

-0,207

0,086

0,400
	-0,076

-0,069

-0,074

-0,551

0,400

0,515
	-0,165

-0,069

-0,191

-1,126

1,011

0,613
	-0,282

-0,069

-0,376

-1,953

1,955

0,688
	-0,418

-0,069

-0,629

-3,022

3,229

0,736
	-0,564

-0,069

-0,939

-4,290

4,783

0,752
	0

-0,069

0

0

0

0

	
	0,811
	0,176
	0,145
	0,073
	-0,036
	-0,172
	-0,326
	-0,069

	Chú thích: Mômen làm cho thớ ngoài vỏ máng chịu lực kéo là dương (+)


Bảng A.4. Lực dọc tại các mặt cắt N(kN)
	Lực dọc
	Mặt cắt tính toán

	
	00
	150
	300
	450
	600
	750
	900
	y=0

	NPo
NMo
Nq
Np
NT
NX1
	0,732

0

0,450

0

-2,667

0
	0,707

0

0,629

-0,210

-4,360

0,160
	0,634

0

0,739

-0,657

-5,673

0,308
	0,518

0

0,746

-1,404

-6,379

0,436
	0,366

0

0,628

-2,478

-6,315

0,534
	0,189

0

0,377

-3,866

-5,396

0,595
	0,00

0

0,00

-5,513

-3,628

0,616
	0,732

0

0

0

0

0

	
	-1,485
	-3,074
	-4,649
	-6,084
	-7,265
	-8,100
	-8,524
	0,732

	Chú thích: Lực dọc nén là dương (+)
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Hình A.2 -Biểu đồ mômen uốn M và lực dọc N

 

PHỤ LỤC B
PHÂN TÍCH NỘI LỰC THÂN MÁNG THEO LÝ THUYẾT VỎ

B.1. Phân tích nội lực thân máng mặt cắt chữ U bằng phần mềm SAP2000
B.1.1. Số liệu tính toán
Cầu máng mặt cắt chữ U nhịp đơn có chiều dài nhịp L=10m, mặt cắt ngang máng có kích thước như ở hình B.1. Bán kính trung bình của đáy máng R=0,75m, vách đứng máng có chiều cao f=0,5m, thân máng dày t=0,04m. Tai máng có bề rộng a=0,2m và chiều dày trung bình máng là bo=0,12m. Sườn ngang ở hai đầu máng có kích thước mặt cắt ngang hs=0,2m, bs=0,1m. Thanh giằng ngang có kích thước mặt cắt ngang hg=0,10m, bg=0,07m, khoảng cách giữa các thanh giằng L1=2,5m. Chiều sâu cột nước tính toán Hn=1,05m. Vật liệu XMLT có E=2.7x105daN/cm2, v=0,2, =24kN/m3.
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Hình B.1-  Kích thước mặt cắt ngang máng

B.1.2. Các bước tính toán
Các bước phân tích nội lực và biến dạng của thân máng chữ U bằng phần mềm SAP2000 cũng được tiến hành tương tự như máng hình thang:

1. Chọn hệ đơn vị (Unit Systems) – Nháy chuột vào cửa sổ nhỏ ở góc phải phía dưới màn hình chọn hệ đơn vị kN-m.

2. Định nghĩa vật liệu – Vật liệu làm thân máng bằng xi măng lưới thép được định nghĩa từ menu Define > Materials > Other > Add New Material > Material Name: XMLT

Mass per Unit Volume: 0.24        Weight per Unit Volume: 24

Modulus of Elasticity: 27000000         Poisson’s Ratio: 0.2

3. Định nghĩa về đặc trưng tiết diện của các phần tử
Thân máng được rời rạc hóa bằng hai loại phần tử là phần tử vỏ và phần tử dầm, định nghĩa về đặc trưng tiết diện của từng phần tử được tiến hành như sau:

- Đối với phần tử vỏ (Shells), từ menu Define:

Define > Area Sections -> Define Area Sections > Add New Section
Đặt tên cho phần tử vỏ là V1, nhập các số liệu về vật liệu và chiều dày của vỏ, OK, OK.
- Đối với phần tử dầm (Frames), có 3 loại phần tử dầm gồm phần tử tai máng có đặc trưng tiết diện là T1, phần tử sườn ngang ở đầu máng là S2 và phần tử thanh giằng là G1, từ menu Define:

Define > Frame Sections từ Define Frame Sections > Add1/WideFlange > Rectangular Section, từ Rectangular Section
Nhập tên cho phần tử tai máng T1 và nhập các số liệu từ bàn phím, OK. Nhập tiếp các số liệu cho phần tử S1 như sau: > Add/WideFlange > Rectangular Section, từ Rectangular Section  Nhập tên cho phần tử sườn ngang S1 và nhập số liệu, OK. Thực hiện tương tự cho phần tử thanh giằng G1.

4. Mô hình hóa thân máng – Vỏ máng được mô hình hóa bằng các phần tử vỏ (shells) hình chữ nhật, đáy máng được chia thành 12x20 phần tử (theo chiều cong là 12, theo chiều dài máng là 20), vách máng được chia thành 2x20 phần tử (theo chiều đứng là 2, theo chiều dài máng là 20). Tai máng, sườn ngang và thanh giằng được mô hình hóa bằng các phần tử dầm, mỗi tai máng có 20 phần tử, mỗi sườn ngang có 16 phần tử, mỗi thanh giằng là một phần tử hai đầu liên kết khớp.

Để chuẩn bị cho việc mô hình hóa kết cấu, trước hết cần lập một mạng lưới tọa độ trong hệ tọa độ tổng thể. Từ menu File:

File > New Model > Coord Syst/Grid > Cartesian
Ta dùng hệ tọa độ vuông góc tổng thể (Global) và nhập các số liệu từ như sau:

Number of Grid Spaces:                                       Grid Spacing:

- X direction: 2                                                            - X direction: 0.77
- Y direction: 1                                                            - Y direction: 0.5
- Z direction: 2                                                            - Z direction: 0.25
a. Mô hình hóa vỏ máng: Mô hình hóa vỏ máng và sườn ngang theo trình tự sau đây:

- Trong mặt phẳng XZ với Y=0 dùng phần tử dầm (Frame) vẽ mặt cắt ngang thân máng gồm 12 phần tử đáy và 4 phần tử vách máng, do đáy máng là mặt trụ tròn, ta dùng chức năng nhân bản điểm (Joint) xác định các nút i và j của các phần tử đáy máng:

Từ menu View > Set 2D > Chọn mặt XZ với Y=0, trong mặt phẳng này vẽ điểm A có tọa độ A(0.77; 0), từ menu Draw > Draw Special Joint  nhấn chuột vào điểm có tọa độ nói trên. Nhân bản 12 lần điểm này quanh trục Y với một góc +15o, chọn đối tượng nhân bản là điểm A:

Edit > Replicate > Radial > Rotate About Line (*) Parallel to Y:

Intersection of Line with XZ plane: X-0, Y=0.

Increment Data: Number=12, Angle=15.

- Kết quả thực hiện chức năng Replicate > Radial cho ở hình B.2
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Hình B.2 - Mô hình hóa đáy máng

- Dùng chức năng vẽ phần tử thanh, từ menu Draw > Draw Frames vẽ 4 phần tử vách máng và 12 phần tử đáy máng như ở hình B.2. Tiếp theo chức năng Extrude Lines to Areas dùng phần tử thanh tạo phần tử mặt. Chọn đối tượng Extrude, từ menu Select > All, từ menu Edit > Extrude > Extrude Lines to Areas > Linear:

Increment Data: dx=0, dy=0.5, dz=0

Number: 20, OK.

Gán đặc trưng tiết diện V2 vào vỏ máng, trước hết chọn đối tượng gán là các phần tử vỏ, từ menu Select > Select > All, gán đặc trưng tiết diện V2 vào vỏ máng. Từ menu Assign:

Assign > Areas > Section Area > V2 > OK

[image: image78.jpg]



Hình B.3 - Mô hình hóa vỏ máng

Sau khi gán và kiểm tra kết quả gán, cần bỏ những ký hiệu số liệu V2 gán lên các phần tử vỏ trên màn hình để chuẩn bị cho các bước tiếp theo, từ menu Assign > Clear Display of Assign. Để xem chiều trục 3 của các phần tử vỏ máng, từ menu View > Nháy chuột vào [*] Local Axes của phần tử vỏ cho thấy chiều dương của trục 3 hướng vào trong

b. Mô hình hóa sườn ngang, thanh giằng và tai máng
Sườn ngang đầu trái máng đã vẽ trong mặt phẳng XZ với Y=0 khi mô hình hóa vỏ máng Cần vẽ thêm một phần tử thanh giằng và 2 phần tử tai ở đầu trái máng, từ menu Draw > Draw > Add > Frame Element  Dùng chuột vẽ 3 phần tử trên.

- Gán đặc trưng tiết diện sườn ngang, từ menu Select > Select > Pointer  Chọn đối tượng gán là các phần tử sườn ngang ở đầu trái  menu Assign > Frame > Section > S2 > OK
- Gán đặc trưng tiết diện thanh giằng, từ menu Select > Select > Pointer  Chọn đối tượng gán là phần tử thanh giằng  menu Assign > Frame > Section > G2 > OK
- Gán đặc trưng tiết diện 2 phần tử tai máng, từ menu Select > Select > Pointer  Chọn đối tượng gán là 2 phần tử tai máng  menu Assign > Frame > Section > T2 > OK.
- Kiểm tra vị trí mặt cắt tiết diện sườn ngang và thanh giằng, từ menu View:

View > Set Element > Frames: Local Axes, [*] Show Extrusions, [*] Fill Element, ta có hình vẽ không gian như ở hình B.11. Nếu phần tử nào không nằm đúng chiều chịu lực, nháy chuột chọn phần tử đó, từ menu Assign > Frame > Local Axes  Nhập vào Angle in Degrees: 90 và [  ] Reverse Start and End Connectivity trong Frames Local Axes.

Sau khi kiểm tra xong, nhân bản sườn ngang nhờ chức năng Replicate, chọn đối tượng nhân bản là các sườn ngang, từ menu Edit > Replicate > Linear  Nhập Distance: X=0; Y=10; Z=0 và Number=1. Nhân bản thanh giằng ngang nhờ chức năng Replicate, chọn đối tượng nhân bản là thanh giằng, từ menu Edit > Replicate > Linear  Nhập Distance: X=0; Y=2.5; Z=0 và Number=4.

Kết thúc phép nhân bản ta có kết cấu máng đã mô hình hóa như ở hình B.4
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Hình B.4 - Mô hình hóa kết cấu thân máng

5. Định nghĩa các trường hợp tải trọng và tổ hợp tải trọng – Máng chịu hai trường hợp tải trọng là trọng lượng bản thân máng Dead và áp lực nước NUOC. Trước hết định nghĩa tải trọng, từ menu Define > Load Cases > Define Loads:

	Load Name
	Type
	Selfweigth Multiplier
	Click to

	Dead
	Dead
	1
	Add New Load

	NUOC
	Live
	0
	Add New Load


                                                                                                                           OK.

Trong hai tải trọng kể trên, trường hợp tải trọng nước có cường độ biến đổi tuyến tính và có phương thẳng góc với bề mặt của phần tử và cần gán vào bề mặt phần tử, nên cần ghi thêm tên tải trọng này vào danh sách Pattern Names, từ menu Define: Define > Joint Pattern > Define Pattern Names:
	Patterns
	Click to

	NUOC
	Add New Pattern Name


                                                                                                      OK.

6. Tổ hợp tải trọng (Load Combinations)
Để xét tới tác động đồng thời nhiều tải trọng tác dụng cùng một lúc, từ Define > Combinations > Add New Combo:
Reponse Combination Name: TH1
Combination Type: Linear Add (tổ hợp tuyến tính)

	Case Name
	Case type
	Scale Factor
	Click to

	Dead
	Linear Add
	1
	Add

	NUOC
	Linear Add
	1
	Add


7. Gán các trường hợp tải trọng vào kết cấu máng
a. Trường hợp trọng lượng bản thân Dead: Kích thước các bộ phận kết cấu máng và vật liệu làm máng đã định nghĩa và gán vào kết cấu máng, các số liệu đủ này để xác định trọng lượng bản thân, không cần khai báo gì thêm.

b. Trường hợp tải trọng NUOC: Trường hợp áp lực nước, đó là áp lực bề mặt (Surface Pressure Load) có phương thẳng góc với các phần tử vỏ (phương trục 3 của phần tử vỏ), có chiều cùng chiều với trục 3 khi nhập giá trị dương, do đó trước khi gán tải trọng cần hiển thị và kiểm tra chiều của trục 3 của các phần tử vỏ nhờ menu View > Set Elements > [*] Local Axes của các phần tử Areas. Từ hình B.3 ta thấy chiều dương của trục cục bộ 3 của các phần tử vỏ ở đáy, ở vách phải và vách trái đều hướng vào trong lòng máng.

Để gán tải trọng NUOC vào máng, trước hết gán tải trọng NUOC vào nút các phần tử, chọn tất các nút của phần tử vỏ để gán tải trọng vào nút các phần tử vỏ  Select > Select > All > Assign > Joint Pattern  Pattern Data, nhập số liệu Pattern Nam: NUOC, A=0, B=0, C=n=10; D=-n(Hn-R)=-10(1.05-0.77)=-2.8kN/m2 > [*] Replace Existing Load > OK.
Tiếp đến gán tải trọng nút Joint Pettern vào mặt các phần tử, Assign > Area Loads > Surface Presure -> Loads Case Name: NUOC > [*] By Joint Pattern: NUOC > [*] Replace Existing Loads > OK.

Kiểm tra áp lực nước nhập vào bằng hiển thị mẫu nhờ menu Display > Show Loads > Areas  Loads Case Name: NUOC > [*] Presure Contour > OK, hình B.12. Cũng có thể chọn hiển thị giá trị áp lực [*] Pressure Values
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Hình B.5 - Biểu đồ áp lực nước (phổ mầu)

8. Gán liên kết vào các nút gối tựa
Máng nhịp đơn có gối tựa ở hai đầu, đầu trái là gối tựa cố định, đầu phải là gối tựa di động, các điểm nút có liên kết là 4 điểm nút trên đáy của sườn ngang S2.

a. Liên kết ở đầu trái máng: Để chọn các nút cần gán liên kết ở đầu trái máng được dễ dàng, từ menu View > Set 2D View > [*] XZ plane, Y=0 > OK, xuất hiện sườn ngang đầu máng trái, dùng chuột chọn đối tượng gán là 4 nút  Select > Select > Pointer  Assign > Joint  Restraints > Biểu tượng khớp cố định > OK
b. Liên kết ở đầu phải máng: Để chọn 4 nút cần gán liên kết ở đầu phải máng được dễ dàng, từ menu View > Set 2D View > [*] XZ plane, Y=10 > OK, xuất hiện sườn ngang đầu phải máng, dùng chuột chọn đối tượng gán là 4 nút  Select > Select > Pointer  Assign > Joint  Restraints > Biểu tượng khớp di động > OK.
9. Phân tích kết cấu đã mô hình hóa
Từ menu Analyze > Run sẽ xuất hiện hộp hội thoại Save Model File As   Đặt tên file bài toán của chúng ta là CMCU-1 > OK > Analyze > Run Now.
Chương trình sẽ chạy, nếu có thông báo Analysis imcomplete thì cần dùng thanh cuốn (Scroll Bar) di chuyển các dòng thông báo để kiểm tra các lỗi, sửa và cho chạy lại  Analyze > Run> Run Now, nếu thông báo Analysis complete là chương trình đã hoàn thành > OK. Nếu muốn thay đổi các số liệu vào thì cần mở khóa  menu Option > Unlock Model, thực hiện các sửa đổi và cho chương trình chạy lại  Analyze > Run Now > OK.
10. Kết quả tính toán
a. Hình dạng biến dạng của kết cấu máng
Để hiển thị hình dạng biến dạng của thân cầu máng được tiến hành theo các bước sau: 

- Nháy chuột vào một điểm bất kỳ ở trong cửa sổ màn hình tùy chọn, để hiển thị hình dạng biến dạng của cầu máng ở cửa sổ đó. Từ menu Display > Show Deformed Shape > Load: Chọn trường hợp tải trọng TH1  Option: [*] Wire Shadow: [*] Cubic Curve > OK.
- Sơ đồ biến dạng của cầu máng ứng với tổ hợp tải trọng Comb1 cho ở hình. Di chuyển chuột vào một nút bất kỳ sẽ xuất hiện các thành phần chuyển vị thẳng và các thành phần chuyển vị góc tại điểm đó.
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Hình B.6 - Sơ đồ biến dạng thân cầu máng ứng với TH1
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Hình B.7 - Biểu đồ ứng suất pháp S11 (hướng dọc) và S22 (hướng ngang) ứng với tổ hợp tải trọng TH1

b. Biểu đồ nội lực của các thành phần kết cấu máng
Trình tự hiển thị nội lực hay ứng suất vỏ thân cầu máng được tiến hành như sau: từ menu Display > Show Forces > Shells > Comb1  (*) Stresses > (*) S11/S22 > OK. Hình B.7 là biểu đồ ứng suất S11 (bên trái) của vỏ máng và biểu đồ ứng suất S22 (bên phải) của vỏ máng ứng với tổ hợp tải trọng TH1

Hình B.7 – Biểu đồ ứng suất S11, (hình bên trái) và S22 (hình bên phải) ứng với TH1

c. Biểu đồ nội lực của sườn ngang và thanh giằng
Trình tự hiển thị nội lực sườn ngang và thanh giằng được tiến hành như sau: từ menu Display > Frames > Comb1  (*) N11/M33 > OK. Hình B.8 là biểu đồ lực dọc N11 (hình bên trái) và biểu đồ mômen uốn M33 (hình bên phải) của sườn ngang và thanh giằng ứng với tổ hợp tải trọng Comb1.

Kết quả tính toán chuyển vị thẳng đứng uz và ứng suất pháp S11 và S22 tại mặt cắt giữa dầm cho ở bảng B.1
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Hình B.8 - Biểu đồ nội lực N11 (hình bên trái) và M33 (hình bên phải) của sườn ngang và thanh giằng (TH1)

Bảng B.1. Kết quả tính toán ứng suất và chuyển vị
(tại mặt cắt giữa nhịp)

	11(daN/m2)
	22(daN/cm2)
	uz(cm)

	41,44
	12,96
	0,23


 
PHỤ LỤC C
BẢNG CHUYỂN ĐỔI ĐƠN VỊ SANG HỆ SI

	Đại lượng
	Đơn vị kỹ thuật cũ
	Hệ SI
	Quan hệ chuyển đổi

	
	
	Tên gọi
	Ký hiệu
	

	Lực
	kG

T
	Niutơn

Kilô Niutơn

Mêga Niutơn
	N

kN

MN
	1 kG = 9,81 N 10 N

1 kN = 1 000N

1 MN = 1 000 000 N

	Mômen
	kGm

Tm
	Niutơn mét

Kilô Niutơn mét
	Nm

kNm
	1 kGm = 9,81 Nm  10 Nm

1 Tm = 9,81 kNm  10 kNm

	Ứng suất, Cường độ, Môđun đàn hồi
	kG/cm2
T/m2
	 
	 
	1 Pa = 1 N/m2  0,1 kG/m2
1 kPa = 1 000 Pa = 1 000 N/m2 = 100 kG/m2
1 MPa = 1 000 000 Pa =1000 kPa 

 100 000 kG/m2 = 10 kG/cm2
1 MPa = 1 N/mm2
1 kG/mm2 = 9,81 N/mm2
1 kG/cm2 = 9,81 x 104 N/m2 

 0,1MN/m2 = 0,1MPa

1 kG/cm2 = 9,81 N/cm2  daN/cm2
1 T/m2  0,1daN/cm2


 
MỤC LỤC
1. Quy định chung
1.1. Đối tượng của tiêu chuẩn

1.2. Phạm vi áp dụng

1.3. Tiêu chuẩn viện dẫn

1.4. Thuật ngữ, đơn vị đo và ký hiệu

1.5. Chỉ dẫn chung

2. Vật liệu dùng co kết cấu xi măng lưới thép
2.1. Yêu cầu chung

2.2. Vữa xi măng

2.3. Lưới thép

2.4. Cốt thép chịu lực

2.5. Chất phụ gia

2.6. Cấp phối vật liệu vữa xi măng lưới thép

3. Tính toán kết cấu cầu máng xi măng lưới thép
3.1. Chỉ dẫn chung

3.2. Tải trọng tác dụng lên cầu máng

3.3. Cấu tạo và tính toán kết cấu gối đỡ máng

3.4. Tính toán kết cấu thân máng xi măng lưới thép

3.5. Cấu tạo khớp nối

Phụ lục A
Phân tích nội lực thân máng theo lý thuyết dầm

Phụ lục B
Phân tích nội lực theo lý thuyết vỏ bằng phần mềm SAP2000

Phụ lục C
Bảng chuyển đổi đơn vị sang hệ SI.

